Info

Archive for

Leopard環境で、ApacheとTomcatを連携するメモです。

1. Apache 確認

$ httpd -v
Server version: Apache/2.2.13 (Unix)
Server built:   Oct  4 2009 22:18:19
$ httpd -vServer version: Apache/2.2.13 (Unix)Server built:   Oct  4 2009 22:18:19

2. Tomcat インストール

https://footmark.wordpress.com/2009/09/10/mac-os-x-に-tomcat6-をインストール/

3. mod_jk

http://ftp.riken.jp/net/apache/tomcat/tomcat-connectors/jk/source/ から tomcat-connectors-1.2.30-src.tar.gz ダウンロードして解凍

$ cd tomcat-connectors-1.2.30-src/native
$ ./configure –with-apxs=/usr/sbin/apxs
…..
$ vi apache-2.0/Makefile.apxs
mod_jk.la:
$(APXS)  -c -o $@ -Wc,”${APXSCFLAGS} -arch x86_64 ${JK_INCL}” “${JAVA_INCL}” “${APXSLDFLAGS} -arch x86_64” mod_jk.c ${APACHE_OBJECTS}
$ make
$ sudo cp apache-2.0/mod_jk.so /usr/libexec/apache2/

4. httpd.conf

LoadModule jk_module     libexec/apache2/mod_jk.so
https://footmark.wordpress.com/2008/05/27/tomcat-apache-連携/

keywordsuitable image found.  Did find:\n\t/usr/libexec/apache2/mod_jk-1.2.25-httpd-2.2.4.so: mach-o, but wrong architecture

Advertisements

3月12日(金)
Development Certificate を Revoke -> Status: Pending Revocation

3月13日(土)
Status: Pending Revocation

3月14日(日)
Status: Pending Revocation

3月15日(月)
Status: Pending Revocation
アップルに問い合わせ
回答:【certificate】および 【provisioning profile】を一度、全て削除していただき、再度最初のステップから作成してみてください。

そもそも【certificate】および 【provisioning profile】削除できないんで… 画面チャプチャーで再度問い合わせ

回答:本件について、システムチームへ確認をさせて頂きます。つきましては、次回当方よりご案内を差し上げるまでお待ち頂けますようお願い申し上げます。

連絡待ち・・・・・・・・・・・・・・・

3月16日(火)
Status: Pending Revocation

3月17日(水)
回答1: Message Subject: Unable to revoke
回答2: あらてめて”Portal”に記載されている最初のステップからCertificate を作成して頂きますようお願い申し上げます。
(作成できなかったから問い合わせしたでしょう!)
もう一度問い合わせ

3月18日(木)
やっと解決された。

年に1万円も取るのに対応が遅くないの???